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2.2 Axonometrie des liegenden Zylinders

B WACAG - o\ v a1 sbermres arlbchi hababie2 =loix
Fle Defne MaheObiects Interssctions Tongerks Coke Mocos Hep Modfy Pemanent Specss
5.8600 17.2400

2.2.1 Vorzeichnen

Programm starten: — Auf doppelklicken.

Ctrl AltN
Datei laden:
File » Load s
Nach dem Starten des Programm ist
der Layer ,,Vorlage“ eingeschaltet.
Die Axonometrie wird zuerst auf die
File Open o X! Vorlage gezeichnet_
L ErTTaa—
‘‘‘‘‘‘‘‘ Directon: c\wincagitulorialidemos _
D__j'_"i“""g‘ [w#w] | Directories: ,,demos*
| [Eag -:' Files: »221start.cag auswahlen,
bl | Mt
[-F-]
i
:5.1#.—] OK
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Hilfslinien einblenden:

Specials » Set Last

| LastEingabe '
L Point 29
- Line 12 "
} Circle 1 ]
Ellipse L |
Spline o ]
— . &\ alle Werte auf 0 setzen, d.h. keine Hilfslinie
P ‘xﬁml ausblenden
Axonometrieebenen vorzeichnen: T — =
A
o I
_ i
- |
gEisees
.Fll |
5

Define » Point

>Select Point
beliebige Stelle anklicken, z.B. x=17, y=10 {P 30}
P14 P10
esc
P9 P6
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Color » Mark Points
> Get Point:
P30
esc

Make Objects » Define Axo
>select GR/AR Get Point: Koordinatenursprung von
Grundriss(GR) und Aufriss(AR)

P5

>select Axo Get Point:

pa s

Dateneingabe i x|

Abbildung [in G

Vo] [
OK

An diesen Punkt

wird die Lage der
P30 <Axonometrie fixiert {P31-36}

Phi : i Drehung um die
EEmmm | A
_ Theta .
(o] ————— [Ippen gecen
o TR die xy-Ebene

Modify » Points

>FndPol: Select given Point

P30

>Move mouse

P30 auf x=20, y=11

esc
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Gerade Auflagerkanten als Axonometrie === =
darstellen:

/Hier werden Punkte im Grundriss und im\—

Make Objects » Map Axo Point zugehdrigen Aufriss als raumliche Punkte
in der Axonometrie dargestellt, und zwar
rot als Axonometriepunkt,

blau als Aufrisspunkt,

>select point GR Get Point:

[_’/ fd P14 P | I Pl?

griun als Grundrisspunkt. -
> select point AR Get Point: /
P11 {P37,38,39}
esc

>select point GR Get Point:

P20 }
Im Aufriss muss nur
> select point AR Get Point: die Hohe angegeben

werden, die genaue

Pl —_ Lage istim {P40,41142}
Grundriss bestimmt.

>select point GR Get Point:

P19
> select point AR Get Point:

i v P11 {P43,44,45)

—— >select point GR Get Point:
P18
LS E > select point AR Get Point:

P11 {P46,47 48}

>select point GR Get Point:

P20 |P13 P18 P24
> select point AR Get Point:

P11 {P49,50,51}
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>select point GR Get Point:
P23
> select point AR Get Point:
P11 {P52,53,54}
esc
Achtung: Die Reihenfolge der Eingabe muss eingehalten werden, weil die Linien unter der
zugeteilten Nummer in der folgenden Beschreibung verwendet werden.
Zur Erinnerung: Befehl riickgangig machen mit ,,Help — Cancel last Command*
Define » Line
>DefLin: select 1. point Get Point:
P37
>DefLin: select 2. point Get Point:
P40 {L13}

>DefLin: select 1. point Get Point:

/An dieser Stelle liegen die N

P40

Punkte 41,50,53 ibereinander

und werden der Reihe nach

>DefLin: select 2. point Get Point:

P41 maustaste weiterklicken). _/

abgefragt (mit linker Maus-
taste bestatigen, mit rechter

>DefLin: select 2. point Get Point:More Points! Hit RETURN

linke Maustaste

>DefLin: select 2. point Get Point:Punkt 41 O.K. Ja/Nein - linke/rechte

.’I
P47
-
wPas o
.
.,
Pa1 -

- - \\\
trae v Pas
| /" »
| “ P43
| %

M Pag
g P37 -
\'\_\ -
“wpan

linke Maustaste

... weiter mit:
P41, P38
P38, P37
P43, P46
P46, P47
P47, P44
P44, P43
P37, P39
P39, P48
P48. P46

esc

{L14}

{L15}
{L16}
{L17}
{L18}
{L19}
{L20}
{L21}
{L22}
{L23}

File » Redraw and keep helplines
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Ellipsenformige Auflagerkanten

einzeichnen:

Make Objects » Map Axo Point

e e e e T )

i

P14 P10

pe T s PE

A L]

untere konjugierte

P29 Durchmesserpunkte

> select point AR Get Point: \abgebildet.

Hier werden die jeweiligen
>select point GR Get Point: Ellipsenmittelpunkte und

J

P13

{P55,56,57}

>select point GR Get Point:

P29

——

> select point AR Get Point:

/ P13

P16

{P58,59,60}

v
s

>select point GR Get Point:

\
S P16
L.

P28

> select point AR Get Point:

P27

P13

{P61,62,63}

>select point GR Get Point:

P28

P28

> select point AR Get Point:

P16

{P64,65,66}

P29

>select point GR Get Point:

P27

> select point AR Get Point:

P13

{P67,68,69}

>select point GR Get Point:

P27

> select point AR Get Point:

P16

esc

{P70,71,72}
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Define » Ellipse

>centre Get Point:

P55

(Ellipsenmi B
—— ElllpsenmlttelpunktJ

>conju2 Get Point:

1. konjugierter Durchmesser

P58

>conju3 Get Point:

P40

esc

}
}

[ 2. konjugierter Durchmesser
{E 1}

Define » Ellipse

>centre Get Point:

P61

>conju2 Get Point:

P64

>conju3 Get Point:

P49

{E2}

>centre Get Point:

P67

>conju2 Get Point:

P70

>conju3 Get Point:

P52

{E3}

>centre Get Point:

P56

> centre Get Point:

:More Points! Hit RETURN

linke Maustaste

> centre Get Point:

:Punkt 56 O.K. Ja/Nein - linke/rechte Maustaste

linke Maustaste

>conju2 Get Point:

P59

> conju2 Get Point

:More Points! Hit RETURN

linke Maustaste

> conju2 Get Point

:Punkt 59 O.K. Ja/Nein - linke/rechte Maustaste

linke Maustaste
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Obere Zylindermantellinie einzeichnen: [FrreressmEs

>conju3 Get Point:

P41

> conju3 Get Point:More Points! Hit RETURN

linke Maustaste

> conju3 Get Point:Punkt 41 O.K. Ja/Nein - linke/rechte Maustaste

linke Maustaste {E 4}

escC

-

P14 P10

il P PE
e - | -

Tangents » Ellipse » Ellipse

>Fndell: Enter ellipsepoint:

E?2

>Fndell: Enter ellipsepoint:

E3

> Select Point on Ellipse

beliebiger Punkt auf der markierten Ellipse E 2
in der Nahe der gewiinschten Tangente (1)

>Punkt O.K. Ja/Nein - linke/rechte Maustaste

Ja

> Select Point on Ellipse

beliebiger Punkt auf der markierten Ellipse E 3
in der Nahe der gewiinschten Tangente (2)

>Punkt O.K. Ja/Nein - linke/rechte Maustaste

Ja {P73,74}{L24}

esc
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Speichern:

File » Save as

File Save As x|

Filename: |221 zelf.cag

e Filename:
el “221start.cag” in ,,221self.cag” andern.
Directonies:

o OK

Programm beenden:

File » Exit

Oder: X (oben recht auf dem Bildschirm)
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2.2.2 Zeichnen

Programm starten:  Auf doppelklicken.

Ctrl Alt N
Datei laden:
File » Load
* LI |
.ﬁlmm:_JzzzstarLcag | . )
- Diectoy: cwncog\uonahdemes | Directories: ,,demos*
o pin = .m i;'lle‘;'eﬂ:o_‘aﬂ %’.‘]@Cfune.% f'ftﬂ% | : FI|ES ,,2228tal’tcag" ausWahIen,
b i \ 212self cag [show] ,: .
| S e, s 212starl cag [l B -
e | [feh | OK
[+ |
[-m-]

File » Redraw and keep helplines
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Layer 1 einschalten:

Specials » Select active layers

Axonometrie-Achsen einzeichnen:

Vorlage ausschalten
Layer 1 einschalten

OK
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Color » Join Points

> Get Point:

P 31, P32
P31, P34
P 31, P35

esc

Modify » modify more Join Points

>Select Point on drawn part

die 3 schwarzen Achsen auswahlen

€sc

Linientyp 5
Farbe 9
Strichstarke 2

OK

€sc

| ﬁtawﬁ_y{le ; :
| Linientyp | Farbe [0..15]

5 |

|9

| i Strichliin qe

= | Swrichstirke [l]ﬁi

|1

:
[0 Anzahl Teilstriche | | Layer
B |

‘ xm]mokl. ‘Il?funkte--]

L'ﬁ.sthcnl
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Die Auflager-Umrisse einzeichnen:

s e T i i Py bt

i

Color » set draw-style

prawstyleEingabe
| DrawStyle
_|ilinientyp __| Farhe [0..16]

I |

i |

_| Strichli@nge

0.2000000 |

_| Swrichstirke [0..4)
; 2

_| Anzahl Teilstriche

i Layer

2

[

| “I'DK: I Ixﬂbbmchl. ‘ Funk‘le-l

Liiﬁ.chenl

Strichstarke: 2

OK

Color » Join Points

> Get Point:

P 37, P 40
P 40, P41
P41, P38
P38, P37
P37, P39
P39, P48
P 48, P 46
P 46, P 43
P 46, P 47
P 47, P 44

esc

Reihenfolge unwichtig ...
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( N\

Intersections » Line » Ellipse

Dieser Punkt fehlt noch zum
Einzeichnen der Auflagerkante.

>FndGd1: Select Point on line N =

L 20

>FndCil: Enter ellipsepoint

E2

=>Select Main-Point

rechter Punkt {P 75}
Esc

Modify » link intersection

>nearest/farest point: FndPol: Select given Point

P75

>nearest/farest point: link point to FndPol: Select given Point

P43

>nearest/farest point: nearest point? Ja/Nein - linke/rechte Maustaste

linke Maustaste fur “ja”

Esc

Color » Join Points

> Get Point:

P43, P75

esc
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File » Save as

|
'Fiiegame: |22289Iﬂ.cag | Fl Iename
Disectory: c:\wincaghtutorialidemos “222start.cag“ in ,,222self.cag® &andern.
Directories:
[-]
[show]
I-al Beim folgenden Befehl kann
el v OK méglicherweise das Programm
{;3]1 schlieRen, wenn bestimmte Abfragen
gl falsch beantwortet werden. Deswegen
{:;1_1 xi\hbruch wird das Zwischenergebnis zur
: Sicherheit gespeichert.

Der hintere Teil der Auflagerkante wird vom Zylinder verdeckt und davon abgesetzt gezeichnet. Flr
gerade Linien gibt es Befehle, mit denen die gezeichneten Linien von verdeckenden Objekten
abgesetzt werden kénnen:

Color » Draw arbitrary horizon

>from point: Get Point:
Das verdeckende Objekt kann \
P44 dargestellt werden als:
>to point: Get Point: - Polygonzug, bestehend aus Punkten,
- “special objects*: Polylinie,
P 75 Kreis,
Ellipse.
Der Zylinder wird hier mit einer Polylinie
beschrieben (wobei nur der verdeckende

\Téilgenau definiert werden muss). /

—~
>Get hiding Polygon: Special objects Ja/Nein - linke/rechte Maustaste

Ja

>Get hiding Polygon: Polyline Ja/Nein - linke/rechte Maustaste

Ja

>Get hiding Polygon: More boundary Ja/Nein - linke/rechte Maustaste

Ja

>Get hiding Polygon: Special objects Ja/Nein - linke/rechte Maustaste

Nein
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Bei der Eingabe des Objektes kann nach
jeder Angabe mit ,,esc* der Vorgang
angehalten und beliebig viele Eingaben
riickgéngig gemacht werden

- den Anweisungen folgen - .

>Get hiding Polygon: FndPol: Select given Point

P 52

>Get hiding Polygon: Select object (left button only points)

rechte Maustaste auf E 3

>Get hiding Polygon: FndPol: Select given Point

Wenn hier “nein” eingegeben wird,
konnen die letzten Angaben
riickgéngig gemacht werden.

koénnen noch weitere verdeckende

‘ Wenn hier "ja" eingegeben wird,
Objekte eingegeben werden.

linke Maustaste auf P 74

>Get hiding Polygon: Clockwise Ja/Nein - linke/rechte Maustaste

Ja

>Get hiding Polygon: Select object (left button only points)

linke Maustaste auf P 73

>Get hiding Polygon: Select object (left button only points)

rechte Maustaste auf E 2

>Get hiding Polygon: FndPol: Select given Point

linke Maustaste auf P 49

>Get hiding Polygon: Clockwise Ja/Nein - linke/rechte Maustaste

Ja

>Get hiding Polygon: Select object (left button only points)

linke Maustaste auf Anfangspunkt P 52 (pinkes Kreuz)

esc

>Get hiding Polygon: accept selection Ja/Nein-linke/rechte Maustaste

Ja

>Get hiding Polygon: More Boundary Ja/Nein-linke/rechte Maustaste

Nein

esc

Color » Draw Ellipse

>FndEI1: Enter ellipsepoint

E1l

> Draw whole ellipse? Ja/Nein - linke/rechte Maustaste

Nein

>FndPol: Select given Point

@s, durch die Punkte

begrenzte Segment wird gegen
den Uhrzeigersinn definiert.

P40, P 43

N

€sc
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Die hintere ellipsenférmige Begrenzung des Auflagers wird von der vorderen Kante verdeckt und
davon abgesetzt gezeichnet. Der Punkt auf der Ellipse mit Abstand zur Kante muss noch definiert

werden:

Define » Point on » Point on Ellipse

>FndEI1l: Enter ellipsepoint

E 4 (beliebige Stelle auf der Ellipse)

esc

{P 76}

| Modify » Points

>FndPol: Select given Point

P76 ("Hier wird der Winkel gegen die

>Move mouse Hauptachse der Ellipse (entgegen
dem Uhrzeigersinn) angegeben.

auf ca. 225 — gersinn) angeg

esc

Color » Draw Ellipse

>FndEI1: Enter ellipsepoint

E4

> Draw whole ellipse? Ja/Nein - linke/rechte Maustaste

Nein

>FndPol: Select given Point

P 76, P 44

esc
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Den Zvylinder einzeichnen:

e e e e

ainia

Color » Draw Ellipse

>FndEI1: Enter ellipsepoint

E3

> Draw whole ellipse? Ja/Nein - linke/rechte Maustaste

Nein

>FndPol: Select given Point

P 74,P 52

esc

Color » Join Points

> Get Point:

P74,P73

€sc
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Die vordere ellipsenférmige Begrenzung des Zylinders wird von der Auflagerkante verdeckt und
Define » Point on » Point on Ellipse

davon abgesetzt gezeichnet. Wie vorher wird der Punkt auf der Ellipse mit Abstand zur Kante

>FndEI1l: Enter ellipsepoint

herangezoomt:

esc

E 2 (beliebige Stelle auf der Ellipse)

{P 77}

Um den Winkel von 225 Grad besser einstellen zu koénnen, wird die Stelle zum VergroRern
File » Zoom

>select window

Mit dem Cursor kann jetzt ein Feld tber der Ellipse 2
aufgezogen werden.

Dabei ist es gleichgiiltig an welcher Ecke des Feldes angesetzt
wird.

esc

Modify » Points
SmmmmTE—— >FndPol: Select given Point
P77
>Move mouse
auf ca. 225
\ esc
v
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File » more Zoom » Zoom last

Color » Draw Ellipse

>FndEI1: Enter ellipsepoint

E?2

> Draw whole ellipse? Ja/Nein - linke/rechte Maustaste

Nein

>FndPol: Select given Point

P77, P 49

€sc
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Die Sichtbarkeit der y-Achse darstellen: EEs==——=——=

Modify » modify more Join Points

>Select Point on drawn part

Die braune y-Achse auswahlen

esc Nur der sichtbare Teil des
Pfeils soll dargestellt
Ldschen werden, deswegen wird der

durchgehende Pfeil geldscht.

esc

Als néchstes soll die fehlende Achse mit dem Befehl "draw horizon™ gezeichnet werden.
Das Auflager verdeckt die Achse.

Bei dem Befehl ist zu beachten, dass die verdeckte Gerade - oder die Flucht der Gerade —

keine Ecke des verdeckenden Objektes schneidet, weil dadurch falsche Ergebnisse vorkommen
konnen.

Hier schneidet die y-Achse eine Ecke des Auflagers. Um diese undefinierbare Situation zu
vermeiden, wird fir den Anfangspunkt der Achse ein neuer Punkt eingegeben. Nach dem Zeichnen
des Horizontes kann der neue Punkt so nahe an den Koordinatenursprung herangeschoben werden,
dass die Ungenauigkeit auf der Zeichnung nicht sichtbar ist.
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Define » Define Point Relative

>FndPol: Select given Point

P31

>Point on Line? Ja/Nein - linke/rechte Maustaste

Nein

Select Point

Beliebiger Punkt in der Nahe von P31 {P 78}

Esc

Color » Draw horizon

Vereinfachend konnen die Auf3enecken
des Auflagers als verdeckende Flache

>from point: Get Point:

angegeben werden, weil durch die

ellipsenférmige Aussparung die y-Achse
nicht sichtbar werden kann.

P78 Der einfachere Befehl "draw horizon"
>to point: Get Point: Kkann hierbei verwendet werden.
P34

>Get hiding Polygon: Point 1

FndPol: Select given Point

P31

>Get hiding Polygon: Point 2

FndPol: Select given Point

P38

>Get hiding Polygon: Point 3

FndPol: Select given Point

P47

>Get hiding Polygon: Point 4

FndPol: Select given Point

P46

>Get hiding Polygon: Point 5

FndPol: Select given Point

P48

>Get hiding Polygon: Point 6

FndPol: Select given Point

P39

>Get hiding Polygon: Point 7

FndPol: Select given Point

P31

>Get hiding Polygon: Point 8

FndPol: Select given Point

esc

€sc
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File » Zoom

=T

>select window

Mit dem Cursor ein Feld Giber P31 und P78 aufziehen

esc

Modify » Points

>FndPol: Select given Point

P78

>Move mouse

P78 nahe an P31 schieben, innerhalb des Auflagers

esc

File » more Zoom » Zoom last

)
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Modify » modify more Draw Horizon

>Select Point on drawn part

Die sichtbare y-Achse auswahlen

escC
im Fenster . i
. rawStyle Eingabe
"DrawStyle Eingabe™: : pgs
| DrawSt_’er
.. | Linientyp | Farbe [0..16)
Linientype 5 5 T
Farbe 9 _ | Strichl __| Strich 4
. .. trichls Strichstiirke (0..4)
Strichstarke 2 | T e - “”’l| J
__| Anzahl Teilstriche _| Layer
2 | |
esc e ‘xAhh[uchl ‘ Punkte | |Léschen

Hilfslinien ausblenden und speichern:

File » Redraw and remove helplines

File » Save

Présentation:

Die Présentation der Zeichnung kann hier angesehen werden.
Dabei werden alle Bewegungsmaglichkeiten gezeigt.
Starten des demo-Modus:

Ctrl alt D

Demos » SHOW » 2.2 Axonometrie

Die Bedienungsmaglichkeiten sind in der unteren Anzeigeleiste aufgelistet.
Die Ablaufgeschwindigkeit jeder Bewegung kann mit den +/- Tasten veréndert werden, ein
,GlobalFactor” wird daftr angezeigt.

Programm beenden:

File » Exit

Oder: X
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